Adobe Flash under online criminals attack.


According to Graham Cluley Adobe has released a critical security patch for an Adobe Flash vulnerability that is being exploited by online criminals, as you can read on the Adobe advisory below:


Adobe says the following versions of Adobe Flash are vulnerable to this exploit:

  • Adobe Flash Player 16.0.0.287 and earlier versions for Windows and Macintosh
  • Adobe Flash Player 13.0.0.262 and earlier 13.x versions
  • Adobe Flash Player 11.2.202.438 and earlier versions for Linux
Adobe says it hopes to have a patch out next week, but for many users the safest advice may be to disable Flash if possible while you’re waiting for a fix to be issued.
If you are not sure which version of Adobe Flash you are running on your computer, visit this Adobe webpage which will tell you.

Comments

Popular posts from this blog

Sharp Begins Production of World's First LCD Panels Incorporating IGZO Oxide Semiconductors.

AT&T Nokia Lumia 900 gets update.

CES2013: zoomStand to unveil first modular/portable laptop and tablet stand.